WordPress.org

Forums

WP-Members: Membership Framework
[resolved] Extra blank field is dislaying (4 posts)

  1. Quimbly
    Member
    Posted 1 year ago #

    I removed most of the registration fields. All that are remaining are:
    - Username (required)
    - First name (required)
    - Last name (required)
    - City (required)
    - Day Phone (not required)
    - Email (required)

    However, on a protected page, an extra, blank field is displaying. Below the email field there is a field with no label. What's this?

    http://islandlifefinancial.com/clear-sky-investment-video/

    http://wordpress.org/plugins/wp-members/

  2. Chad Butler
    Member
    Plugin Author

    Posted 1 year ago #

    I'm not seeing it. Did you fix it?

  3. Quimbly
    Member
    Posted 1 year ago #

    Actually, I was wrong. The fields were correct; they were just oversized, so the labels were not lining up with the input boxes. I just made some CSS changs to re-align them.

  4. Chad Butler
    Member
    Plugin Author

    Posted 1 year ago #

    That's actually preferred - setting up a custom stylesheet to style the forms to your theme is the best solution. Just make sure that you store that somewhere outside the plugin's folder (I usually use my child theme folder for this). There is some information on this in the User Guide here: http://rocketgeek.com/plugins/wp-members/users-guide/customizing-forms/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Members: Membership Framework
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.