Support » Plugin: External Videos » External Tabs are missing on Settings Page!

  • Resolved foley2013

    (@foley2013)



    I just installed your plugin to pull videos from my channel and I cannot find the External video tabs on the Settings page. I read in an earlier post what you recommended to another user facing the same issue. I deactivated all the plugins on my site as well as cache plugin excluding the required theme defaults plugins and this did not fix the issue.I also checked the Javascript console and there was no errors there.

    Any further idea?

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author nimmolo

    (@nimmolo)

    Hi @foley2013!

    Thanks for reporting the issue and for trying the plugins deactivation.

    I want to get to the bottom of the issue, so please stick with me! I think it’s probably the theme, but to find out i’d need to set up my test site exactly as yours is set up.

    Can you let me know which theme and which plugins it requires?

    Thanks
    Nimmolo

    Plugin Author nimmolo

    (@nimmolo)

    If anyone else is having this problem, please post your theme and plugin configuration. The plugin itself doesn’t have errors, but if your theme or plugins are throwing javascript errors, the plugin admin won’t work correctly.

    Posting the theme info helps me notify and hopefully help the theme/plugin author fix their code!

    I’m marking this resolved…

    Apologies for the late response. I have ben traveling.

    I use a commercial theme called The Ark from Freshface available at theme forest. It requires and come bundled with the following plugins, all of which are the developers own plugins

    1. Ark Theme Core Plugin
    2. Fresh Custom Code
    3. Fresh Favicon
    4. Fresh File Editor
    5. Fresh Performance Cache
    skymashitv

    (@skymashitv)

    have the same issue, deactivating all plugins and switching the theme back to default does not change anything, still no tabs on the plugin menu.
    Also no Java Script Errors in console.

    WordPress Version: 4.8.1
    Installed Theme: Newstube
    Installed Plugins:

    Akismet Anti-Spam
    BAW Addon – Optimizer
    BAW Post Views Count
    Black Studio TinyMCE Widget
    Cactus Ads
    Cactus Channel
    Cactus Poll
    Cactus Rating
    Cactus Video
    Contact Form 7
    Cookie Consent
    Duplicate Post
    Easy Tab
    Hello Dolly
    Huge IT Responsive Slider
    Limit Login Attempts Reloaded
    NewsTube – Shortcodes
    OptionTree
    PayPal Donations
    Really Simple CAPTCHA
    Simple Follow Me Social Buttons Widget
    W3 Total Cache
    Widget Logic
    WPBakery Visual Composer
    WTI Like Post
    Yet Another Related Posts Plugin

    • This reply was modified 1 year ago by  skymashitv.
    Plugin Author nimmolo

    (@nimmolo)

    Hi Skymashitv,

    In all of my installs here, the plugin settings page still works fine with default theme twentyseventeen and no other plugins activated. It also works with all the plugins i use, but that’s not every plugin out there 🙂

    When testing with plugins/themes disabled, be sure to disable the cache in your browser, or you will definitely still get the script conflicts.

    If you can find the plugin that breaks the script, I will investigate, but I do need your help, since I have a lot of work to do to make a living.

    I just tested Visual Composer and Black Studio TinyMCE Widget, because they both use a lot of js, but it wasn’t either of them. Newstube is a paid theme, so if you want me to test it please send a copy. (also for any paid plugins)

    Please see what you can find with the cache disabled, and when you find it I will work to find a solution.

    • This reply was modified 1 year ago by  nimmolo.

    Hi nimmolo!
    I have the same problem, I am using the theme: BIMBER Viral Magazine.
    That’s all my Plugins:
    Accelerated Mobile Pages
    Adsesnse Integration WP QUADS
    Akismet
    AMP
    Before After Image Slider Lite
    Envato Market
    Featured Video Plus
    G1 socials
    Instant Articles for WP
    MailChip for WordPress
    Mashare Share buttons
    Media Ace
    Snax
    Srizon Facebook Video Gallery
    Super Socializer
    Video Thumbnails
    Wordpress Importer
    Wordpress Instant Articles
    Wordpress Popular Posts
    Wordpress Video GAllery
    WP Video Posts
    WPML Widgets
    Yoast SEO

    What do you think could be the problem. In advanced, thank you for your reply.
    Best regards.

    Plugin Author nimmolo

    (@nimmolo)

    @asombroso,

    Please check your browser console log and let me know if you see any errors in the console when your browser is loading the WordPress Dashboard.

    You may have to enable the console in your browser:
    https://developer.mozilla.org/en-US/docs/Tools/Browser_Console
    https://developers.google.com/web/tools/chrome-devtools/console/
    https://msdn.microsoft.com/en-us/library/gg589530(v=vs.85).aspx
    https://developer.apple.com/safari/tools/

    Certainly there is a javascript error being thrown by your theme or one or more plugins. If you find the error I will research the solution for you. Please help, without some indication of the problem I don’t have time to look into it!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘External Tabs are missing on Settings Page!’ is closed to new replies.