Support » Plugin: External Links - nofollow, noopener & new window » External Links – nofollow, noopener

  • Resolved sarah2143

    (@sarah2143)


    I stupidly ticked the boxes for Add “noopener” and Add “noreferrer” and only just realised that all my external links are now nofollow links! Even when disabling the plugin, it seems it has now been hardcoded and I cannot change my links to dofollow (both internal and external). How can I fix this?

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • @sarah2143 that’s strange. We add that information on the fly. We are not making changes within the database… Are You sure You are not making use of some cache plugin?

    Thread Starter sarah2143

    (@sarah2143)

    No cache plugin. I’ve contacted everyone – my host, my theme provider, disabled all plugins. No one seems to know where the issue is coming from – but my host highlighted that I had WP external links marked to Add “noopener” and Add “noreferrer” and they believe this is causing the issue.

    @sarah2143 can you activate again the plugin, go to plugin configuration, external link tab, and untick the option Apply these settings

    Check if that solved the issue.

    Thread Starter sarah2143

    (@sarah2143)

    I already did that yesterday – cleared cache too. Still nothing.

    @sarah2143 can you ping me on slack (same user as here) or use our contact form on our website in order to try to look into it more deeper on your solution?

    Thread Starter sarah2143

    (@sarah2143)

    can’t find you on slack?

    @sarah2143 You can find me at wordpress slack. Go here and follow the Joining the WordPress team on Slack on how to join wordpress slack and then find me by my user id that you can find in my profile.

    The code is written “rel=”noopener sponsored noreferrer nofollow external””
    although “sponsored” is turned off in the plugin.
    It turns out that on our site all the links are sponsored, where are my millions)
    For example, https://ddr5.ru/kak-udalit-akkaunt-v-instagram-navsegda-ili-v/
    575 line "<li> Open a web browser and go to the page <a href =" https://www.instagram.com/ "target =" _ blank "rel =" noopener sponsored noreferrer nofollow external "data-wpel-link = "external"> Instagram.com </a> "

    • This reply was modified 1 year, 5 months ago by alex18051.
    • This reply was modified 1 year, 5 months ago by alex18051.
    • This reply was modified 1 year, 5 months ago by alex18051.
    Thread Starter sarah2143

    (@sarah2143)

    The millions are probably with the developer that I had to hire to look into this. They links should not be nofollow, nor have sponsored!I just need normal dofollow links

    (@sarah2143) In order to make dofollow some links, in the “Exceptions” item you can activate “All contents (the whole page),” prescribe a CSS class, which then apply to these links. And the plugin ignores them. It works for me like that.

    • This reply was modified 1 year, 5 months ago by alex18051.

    @sarah2143 as I said above, please reach me on wordpress slack workplace or contact me through the webfactory website contact form in order to try to look into it more deeper on your solution.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘External Links – nofollow, noopener’ is closed to new replies.