Support » Fixing WordPress » Extended Entry link

  • geremy03

    (@geremy03)


    The link for my extended entry says “text” instead of “more.” How do I change this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Joshua Sigar

    (@alphaoide)

    Search for something similar to the following, in index.php
    the_content( "text" )

    replace “text” with anything you want

    —-signature—
    Support my campaign
    http://wordpress.org/support/topic/22918

    Kafkaesqui

    (@kafkaesqui)

    I assume you mean the link when using the <!--more--> quicktag.

    Edit the index.php for your active theme. What does the line look like where the_content() is placed? What I mean is, what is there for the ‘more_link_text’ parameter (if anything).

    (Little slow tonight…)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Extended Entry link’ is closed to new replies.