WordPress.org

Support

Support » Plugins and Hacks » WooCommerce - Store Exporter » [Resolved] Exporter Exports – Shooting Blanks

[Resolved] Exporter Exports – Shooting Blanks

  • This plug looks promising
    However Im getting a blank export.

    I testing with a single product to create a csv for the purpose of getting headers.
    I have all fields checked
    All options as default

    And your store exporter page in fact showing the correct amount of products which in my case today is: 1 product only – Yes I do have “products” radio button checked at the top

    My wordpress installation is 3.6.1 and the site is part of a multisite

    http://wordpress.org/plugins/woocommerce-exporter/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Michael Visser

    @visser

    Hi Shane, this sounds like a multi-site issue which I haven’t confirmed support for. If you are in a position to let me take a look at your store I can add support in the next minor release. Contact us directly at support@visser.com.au

    Hi, I’m experiencing the same issue and I’m on multisite too.
    Is it confirmed that the problem is tied to multisite?

    Is it going to be fixed?

    Thanks 🙂
    Cheers!

    I’m having the same issue. I tried local plugin activation rather than network and I still just remain at the “Chosen WooCommerce details are being exported, this process can take awhile. Time for a beer?” screen.

    Here’s the error code:

    Undefined index: disabled in /wp-content/plugins/woocommerce-exporter/templates/admin/woo-admin_ce-export_export.php on line 233

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Exporter Exports – Shooting Blanks’ is closed to new replies.
Skip to toolbar