• Resolved radian0

    (@radian0)


    if I want to use export to kml function the kml file has bodgus javascript after the closing kml tag (</kml>).
    the javascript added is
    <script type=”text/javascript”>

    var _gaq = _gaq || [];
    _gaq.push([‘_setAccount’, ‘UA-5263515-4’]);
    _gaq.push([‘_setDomainName’, ‘.3eeweb.com’]);
    _gaq.push([‘_trackPageview’]);

    (function() {
    var ga = document.createElement(‘script’); ga.type = ‘text/javascript’; ga.async = true;
    ga.src = (‘https:’ == document.location.protocol ? ‘https://ssl’ : ‘http://www’) + ‘.google-analytics.com/ga.js’;
    var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(ga, s);
    })();

    </script>

    what is the problem?
    my site is not using the 3eewe.com domain that is present in the javascript code.

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RobertHarm

    (@harmr)

    Hi,
    sorry for missing your question…
    it seems to me that you are using a google analytics plugin or code within your template which is adding this code – this code is definitely not from my plugin.

    I would try to check this first (disable the plugin, modify themes function.php or footer.php which might interfere with my plugin).
    regards,
    Robert

    Hi. Don’t worry. The code is inserted by the web host and they say it cannot be removed so I made an workaround to avoid that extracode. I forced exit(0) in leaflet-kml.php before the closing brace of end plugin active check. Not sure if it is the best way but it works for me. If you have anyother ideas, please tell me.
    Regards,
    Radian

    Plugin Author RobertHarm

    (@harmr)

    Hi Radian,
    glad to hear that you found a solution. Strange provider which adds GA to all your pages instead of checking apache logfiles for example – would be a reason for me to quit…
    regards,
    Robert

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘export to kml problem’ is closed to new replies.