Support » Plugin: All-in-One WP Migration » Export stuck at “Retrieving a list of all WordPress files…”

  • Resolved Jon Martin

    (@jondmartin)


    Export to file stops at “Retrieving a list of all WordPress files…”
    Stop Export button still works

    GoDaddy: Economy Shared Hosting
    Plesk: WordPress 4.7.4
    All-in-One Version 6.65

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    @jondmartin

    On this type of hosting – it might take extra waiting time and a few tries to get the export process going.
    This is due to the hosting provider applying a limit on the number of reads per second :/

    I have tried multiple times and left running overnight. Makes different file size but eventually seems to get stuck. Can the reads per second be adjusted? Can the job be restarted where it left off?

    Did this get resolved? Im having the same issue

    OMG, please help, I have the exact same issue. Please, I beg someone for any kind of help with making this work…

    I’m having the same problem.

    NOTE: if you watch the i/o usage in the cpanel window you will notice that it is maxing out. You need to refresh browser to see.

    Is there a way to lower the IO usage by change. I tried changing a few things in the constants file, but nothing worked.

    I also tried turning off all plugins before uploading and it did go further, but not far enough.

    I tried uploading and restoring backup, but still no go.

    — mark

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Export stuck at “Retrieving a list of all WordPress files…”’ is closed to new replies.