• Resolved pakosx

    (@pakosx)


    Hello,

    My problem is that when I export to CSV the delimiter used (comma ‘,’ ) conflicts when I have a multiple choice checklist. I have a checklist form that someone can choose more than one answers. When this happens the plugins puts a comma ‘,’ between the answers which is the same as the delimiter ‘,’ to separate the different fields.

    Is there a way to change the delimiter in order to slove this issue? To put a Tab for example or a “;” ?

    Thanks for anotherwise great plugin.

    • This topic was modified 6 years, 2 months ago by pakosx.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter pakosx

    (@pakosx)

    Ok, it might not be exactly that case. But it seems that if the delimiter changes in something else the problem will be solved. So, is there a way to change the delimiter of the csv export?

    Thread Starter pakosx

    (@pakosx)

    Any news with that? Any help would be much appreciated!
    In which file can I change the delimiter used in the export csv?

    Plugin Author Vsourz Digital

    (@vsourz1td)

    Hi pakosx,

    I just want to know you we have recently updated our plugin (1.4.0). In there provided other export options as well as export to excel and PDF. I believe excel will be fit your need.

    Thanks

    I have the same problem because of the default delimiter in Excel’s germans version.
    The Excel Export would help if there wasn’t the problem with special characters like ö,ä or ü.

    Plugin Author Vsourz Digital

    (@vsourz1td)

    Hi @pakosx,@gebpix,

    The special characters related issue has been resolved in plugin’s latest version(1.4.1). Please update the plugin and check that once.

    Let us know if still the issue occurs.

    Thanks, but the error still occurs for “Umlaute” (ö,ä,ü)

    I wrote you an email with screenshots and further informations.

    Lukas

    Thread Starter pakosx

    (@pakosx)

    For me it was resolved. Thank you very much!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Export Problems with Delimiter’ is closed to new replies.