Support » Plugin: Smart Slider 3 » explorer issues

  • Resolved gteigland

    (@gteigland)



    I realize microsoft now uses edge but was wondering if you know why your slider is not showing on explorer.
    If you look at the site in chrome:
    sendacarepackage.com the home page slider is fun

    But in explorer it just acts like its loaded but never displays

    Normally I wouldn’t care but unfortunately in this e-commerce site explorer users make up 30% of their orders.

    https://wordpress.org/plugins/smart-slider-3/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Gabor

    (@nextendweb_gabor)

    Hi! The problem in your website is, that IE has a 32 css file loading limit, and you have more css files, so you should use some css merging plugin. To be honest I don’t know a good one, but I know that W3 Total Cache has this kind of option, so I would suggest trying out that.

    We tried that but it didn’t have an affect. We did isolate that the issue only happens when we have text associated with the slider? Once we removed the text it all worked fine. But obviously that feature is important. Any ideas on that? Thanks!

    Plugin Author Nextendweb

    (@nextendweb)

    Hi,

    could you try to contact us on support@nextendweb.com? It would be great if you could include a link to your page, where we could check the problem. Thank you!

    Please in the e-mail refer to this topic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘explorer issues’ is closed to new replies.