WordPress.org

Support

Support » How-To and Troubleshooting » Explorer 5 bug

Explorer 5 bug

  • When someone visits my web site (http://uhec.net) with Explorer 5, there is a huge gap in the middle section… The text only begins at the bottom of the page. Any way to fix this? Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Explorer 5?

    Any way to fix this?

    Encourage them to upgrade?

    Yeah, sure… But is there any other way “old school”… People who visits my site aren’t always the most up-to-date with technology…

    Yes there is. But it calls for web construction skills which are way beyond most theme designers currently use.

    Ok thanks… So basically there isn’t any piece of code to solve this problem, right?

    There’s no WordPress code aimed at IE5 (or any other browser).

    However, if you search the web a bit you’ll find reference to CSS hacks and such that you might look into to gracefully “fall back” for the limited capabilities of older browsers.

    Thanks… But I think I will put a small Firefox icon somewhere… Should be easier, as I don’t know much about CSS… Unless someone would be kind enough to tell me what code I need to put…

    Thanks

    Its not a single fix. It needs a determination that IE5 will be supported. From that a whole mess of implications follow.

    This might give you a start but it doesn’t address your issue directly. I am researching such things myself.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Explorer 5 bug’ is closed to new replies.
Skip to toolbar