Support » Plugins » Exploit Scanner Plugin scan Level Severe (398 matches)

  • Exploit Scanner has found Level Severe (398 matches) and it is giving me a panic attack. I have checked the box to scan hidden files; but is this something I should worry about??

    My site works fine and have had no problems over the last few months, that have not been resolved immediately.

    The most worrisome results seem to be in my old posts and here is an example of one:

    Post: Winning series….key to AL East Edit
    Malicious scripts loaded in posts by hackers perform redirects, inject spam, etc.
    ated pretty-attribution”><script src=”http://static.zemanta.com/readside/loade

    This is coming up for over 200 of my posts…even my most recent.

    Is this really bad????

    Thanks so much in advance for your time and any help you can give me….I am not familiar with this at all.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yeah i also have same problem. so many warning and no explanation how to fix it.

    Hi LLP, clickers,
    this is just Zemanta’s read-side support which creates “hover” effect when the mouse goes over images inserted via Zemanta to display attribution.

    You can remove that line from your posts if you do not want that attribution. We don’t plan to develop that feature any more (and it’s disabled for all new users), so you won’t be losing any further functionality.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Exploit Scanner Plugin scan Level Severe (398 matches)’ is closed to new replies.