Support » Plugin: SiteGround Migrator » Expired token

  • Resolved granatdesign

    (@granatdesign)


    I keep getting an ‘expired token’ message even though I just created it. Created a second one (made a new directory) and still get same error.

    What I’m trying to do is move a site from a multisite install over to another domain.
    btw everything is with siteground…

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same issue right now except mine is a non-multi site install.

    edit: I’ve already moved three other sites using the SG Migrator plugin, the one that is failing is set up more or less the same.

    • This reply was modified 10 months, 2 weeks ago by  trilitheus.

    Same issue. Non-siteground site to siteground. Done it several times before with other sites and worked fine.

    I have the same issue

    • This reply was modified 10 months, 2 weeks ago by  ryonm.

    Hello Ryon,

    Thank you for contacting our Help Desk today!

    I would please ask you to refer to the transfer ticket and await for our reply. Current there appears to be an issue with the remote host hence the error.

    We will update you as soon as possible.

    If you have any other enquiries, do not hesitate to contact us again.

    Best Regards,

    Todor Grozdanov
    Technical Support Team

    So I think we need to wait :p

    • This reply was modified 10 months, 2 weeks ago by  ryonm.
    Plugin Author Stanimir Stoyanov

    (@sstoqnov)

    SiteGround Representative

    We’ve fixed the issue. Could you restart your transfers please?

    jonnyb

    (@jonnybjonnyb)

    I am still encountering this issue. Created new subdirectory but still giving expired token error.

    Is the migration tool working for others? Should I start a new thread?

    jonnyb

    (@jonnybjonnyb)

    Disregard. No longer encountering this particular error. Thanks.

    How did you solve it?

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.