Support » Plugin: PowerPress Podcasting plugin by Blubrry » “Experiencing Technical Difficulties” – Can’t post episode

  • Resolved Kennon1st

    (@kennon1st)


    Hi! I currently host my podcast site (www.whitebookpodcast.com) through a2 hosting and connect with Blubrry through PowerPress for my podcast episode hosting and stats.

    I’ve run into an error trying to post our latest episode. When I try to link to media hosted on Blubrry.com, however, I get this message:

    “The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.”

    I’ve checked every email I can think of associated with this, both the one associated with the website and Blubrry hosting, but see no emails in those inboxes or spam that might show what’s up.

    Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Shawn Thorpe

    (@shawnogordo)

    Please ensure you’re running the latest version of PowerPress as they’re have been several updates to the plugin in recent weeks.

    Looks like 7.5.3 installed currently.

    Ok, I think it might be working now. Awesome! Tried deactivating all other plugins a second time and it worked to let me post an episode today.

    Plugin Author Angelo Mandato

    (@amandato)

    Hello @kennon1st,

    If your using a host that has optimized your site for WordPress, it is possible that you had a previous version of the plugin stuck in what’s called OP cache, sometimes it can take a few hours for that to clear, depending on the host. If it is working now after updating everything then I would suspect caching was the problem.

    Thanks for using PowerPress,
    Angelo

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.