Support » Plugin: WP Mail SMTP by WPForms » Experiencing issue with sending message

  • Versions:
    WordPress: 4.9.5
    WordPress MS: No
    PHP: 5.6.32
    WP Mail SMTP: 1.2.5

    Params:
    Mailer: gmail
    Constants: No
    Client ID/Secret: Yes
    Auth Code: No
    Access Token: No

    Server:
    OpenSSL: Yes
    PHP.allow_url_fopen: Yes
    PHP.stream_socket_client(): Yes
    PHP.fsockopen(): Yes
    PHP.curl_version(): Yes

    Debug:
    Error while sending via Gmail mailer: {
    “error”: {
    “errors”: [
    {
    “domain”: “global”,
    “reason”: “required”,
    “message”: “Login Required”,
    “locationType”: “header”,
    “location”: “Authorization”
    }
    ],
    “code”: 401,
    “message”: “Login Required”
    }
    }

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Slava Abakumov

    (@slaffik)

    Hi,

    Have you clicked “Allow…” button in plugin settings after saving Client ID & Secret keys?
    Have you allowed sending emails on Google screens?
    Were you redirected back to your site after that?
    Have you seen any errors (404, mod_security etc) when you were redirected?

Viewing 1 replies (of 1 total)
  • The topic ‘Experiencing issue with sending message’ is closed to new replies.