WordPress.org

Forums

WPtouch Mobile Plugin
Expected date for WordPress 3.9 compatibility? (2 posts)

  1. rodbauer
    Member
    Posted 11 months ago #

    Recent updates show compatibility only through WordPress 3.8.3, so we are not updating. What date can we expect WordPress 3.9 compatibility?

    https://wordpress.org/plugins/wptouch/

  2. Duane Storey
    Member
    Plugin Contributor

    Posted 11 months ago #

    Hi, we just updated the compatibility section today - you should be fine with 3.9.1 now.

    Regards,
    Duane Storey

Reply

You must log in to post.

About this Plugin

  • WPtouch Mobile Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic