Support » Plugin: LiteSpeed Cache » expected behavior when debugging

  • Resolved andrew55

    (@andrew55)


    My understanding is that when plugin is active, and I have Minify/Combine settings enabled, all css and js files are created in a virtual ‘/min/” directory within our website. Is this correct?

    The reason I’m asking: When I set “Disable All Features” in “Debug” to “On”, when inspecting console, files are still showing in the virtual ‘/min/” directory? Shouldn’t debug mode disable all functionality of the plugin, rather than continuing to Minify/Combine files?

    Thanks for any clarification.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Hi @andrew55, you are correct. When you turned on Disable All Features, Purged all caches will run automatically and all the cache files will be removed. Have you checked your server’s /cache directory and see are those cache file still exists?

    Sometimes the browser might be cached if you have browser caching setting.

    Yes, I am using browser cache. Even a hard refresh doesn’t clear out cache sometimes.

    When this issue occurs, what do you suggest? Should I delete the css and js folders within the cache folder? Is this a safe method?

    Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Yes, it’s safe to remove those file under wp-content/cache, when the site needs to use those minify files it will automatically recreate.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘expected behavior when debugging’ is closed to new replies.