Support » Plugins and Hacks » [Resolved] Expand all years by default

[Resolved] Expand all years by default

  • schumiholic


    Hi! This is a wonderful plugin, but i have one question: is it possible to include another type of expansion, only for years and also with showing posts under months? I mean to show all the years expanded and under months to be able to see the posts when I expand them manually. The available types of expansion cannot create that. Thanks!


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Miguel Useche


    You can modify plugin’s source code to include this function, there’s a variable called $currentYear that you can modify to include your situation, or modify the if sentence at line 360:

    if ($currentYear || $instance[‘expand’] == ‘all’) {

    To include your situations.
    I’m available to do this as a separated freelance project.



    I got some help and I was able to modify it. Thanks for the tip!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Expand all years by default’ is closed to new replies.