Support » Plugin: WP-Members: Membership Framework » "Existing Users Login" does translate.

Viewing 12 replies - 1 through 12 (of 12 total)
  • … It does’nt translate of cause…

    Plugin Author Chad Butler

    (@cbutlerjr)

    That string was changed a few versions ago from “Existing users Login” to “Existing Users Login” (notice the difference in case). Check the string in the translation file to make sure it is correct.

    Hi Chad and thx for you help.

    I got it to work for some month, but now I have updated your plug in again.
    And now one more I can’t get the translation on the log in page to work.
    I have edited the language file “Existing Users Login” to danish – but nothing happens.
    Any Ideas?

    I am able to translate other fields into danish, but the is no “contact” to Existing Users Login

    Plugin Author Chad Butler

    (@cbutlerjr)

    There are a number of strings that are different in 2.9. However, it doesn’t appear those are reflected in the template. I’ll be releasing 2.9.1 very soon with some fixes from 2.9 and a new translation template will be included.

    Thank you – If you need assistance translating into Danish, I will be happy to help 🙂

    Hi Chad.
    Thaks for the update, unfortunately “Existing users Log In” still does not translate into danish after updating. Any Ideas?
    I am able to translate other text items like “forgot password” etc.

    Plugin Author Chad Butler

    (@cbutlerjr)

    Make sure you have the proper case – “Existing Users Log In” (upper case “U”).

    Hi Chad,
    I have the same problem. Upgraded to 2.9.1 and still no translation to Dutch.
    I have reloaded from pot file and Login is now changed to Log In, but still no success

    Hi Chad.
    I have the upper case U – and still it does’nt work.
    But in the PO file I can see the original text is: “Existing Users Login”.
    As you can see “Login” is spelled in one word – not divided into “Log In”.
    I don’t know if that could be the problem? In POedit I have tried to alter the original text into “Log In” into two word, but I can’t do that. (linie ID 155)

    Hi,

    I have found the solution.
    When you open the .po file with poedit, you have to update the content from the .pot file (in same directory as .po files) and after that you have to un-mark the fuzzy entries, The Existing Users Log in entry must be unchecked as fuzzy. Save the file and translation works again.

    Thx’s a lot – now it works indeed 🙂
    (But why does the .po file have to get an update from the .pot file?
    suddenly?)

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘"Existing Users Login" does translate.’ is closed to new replies.