Support » Plugin: Table Maker » Existing Tables Missing after 1.9 Update

  • Resolved grantcookson

    (@grantcookson)


    updated Table Marker to version 1.9 and existing tables are no longer visible in the list of tables and no existing tables are displayed.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The tables are stored in the database. I returned the version to 1.6 and they reappeared.

    i have the same problem. After update all tables i create it are missing.

    Any news/fix for this yet?

    Plugin Author wpsoul

    (@wpsoul)

    For everybody who has problem after update. Just deactivate and activate plugin, this must restore all tables. Don’t forget to backup whole site before this

    Thank you @wpsoul it Worked. our tables are back.

    Confirm deactivate and reactivate fixes problem. All back to normal thanks for that.

    I’ve deactivated and reactivated the plugin but I can’t get back my existing table. what can I do now to get back my previous table?

    @jaderpinto

    how you’ve returned to your previous version. Can I go back to my previous version as well as?

    The deactivate / reactivate trick didn’t work for me. Any other ideas to get my tables back?

    I also tried the WP Rollback plugin to revert back to version 1.6 and my tables are still missing.

    All my tables disappeared after the update too.

    WP Rollback DID work for me. I reverted to Version 1.6 and my tables returned.

    Ive lost all my polls after upgrade to

    Version 6.0.0

    What can i do? Already tried the activate/deactivate, but was no use.

    no luck, disable/re-enable 1.9 version, then rollback to 1.6version enabled still no tables, disable again and re-enable 1.6 still nothing! what gives?
    please advise

    I just lost my tables today after updating table maker. I tried deactivate and activate, but they are still lost. I also see that somebody has had success with rolling back to the old version 1.6. However, I could not find that version in the depository.

    So I have the following questions:
    1) Where can I find version 1.6?
    2) Where are my table data stored, in case rolling back does also not work, and how do I get it back?

    I got ver 1.6 inststalled but tables are still lost

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Existing Tables Missing after 1.9 Update’ is closed to new replies.