Support » Plugin: SG Optimizer » Existing Images Optimization Never Ends?

  • Resolved nnikolas

    (@nnikolas)


    I’ve been running the Existing Images Optimization for … WEEKS now and it’s still endlessly loading. I’ve tried pausing and resuming, nothing changes. I know I have a large image library but this seems a little ridiculous…

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stanimir Stoyanov

    (@sstoqnov)

    SiteGround Representative

    Hey @nnikolas

    We have investigated the reported problem. The following error is returned:

    
    Image optimization start failed: cURL error 35: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure
    

    It has been caused by the fact that you have enabled Cloudflare through cPanel, however, you have not added the correct CNAME records in your external DNS zone.

    Follow the instructions from our article to adjust your DNS settings:
    https://www.siteground.com/tutorials/cloudflare/external-domain/

    Regards,
    Stanimir

    I checked the Advanced DNS Zone Editor and the CNAME already exists, and matches exactly what the help article posted says it needs to look like. I can’t seem to attach a screenshot or else I would show you. But it reads:

    cloudflare-resolve-to.asd-usa.com. 1400 IN CNAME asd-usa.com

    What now?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.