Support » Plugin: ShortPixel Image Optimizer » Existing Foogalleries not lading anymore

  • Resolved Oliver Schmehr

    (@oschmehr)


    Hello!

    Since the SP API is back online from maintenance yesterday I encounter a strange problem on my site:

    All my existing FooGallery galleries won’t load their thumbs anymore, I endlessly see the loading circles. This renders my site almost useless!

    But I managed to fix this by deactivating the ShortPixel-Plugin – then every gallery loads fine again! (That’s why I’m posting here because I think SP plays a role in this problem)
    It’s even possible to upload images, activate ShortPixel temporarly to optimize those, and then deaktivating SP again.
    But this is very annoying over time!

    I also created a new FooGallery with new uploaded and optimized images which always loads fine – no matter if SP is activated or not.

    My SP API key is valid BTW.

    I hope you can help with this or at least confirm it is a known bug. Thanks in advance!

    Oliver

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ShortPixel

    (@shortpixel)

    Hey Oliver,
    thanks for your support and for letting us know about this issue.
    No, it isn’t a known bug and I would guess it has to do with the latest plugin update.
    Could you please contact us directly here and share with us temporary admin access to your site or a staging website so we can try to see this issue in action and find a fix?

    Thank you,
    Alex

    Ok Alex,
    I sent you the credentials over the contact form.

    Regards

    Oliver

    Plugin Author ShortPixel

    (@shortpixel)

    Thank you Oliver!

    Just to document here: there is a conflict with the ShortPixel’s option to add markup for WebP images. If that option is deactivated then the noted bug doesn’t appear anymore.

    We’re investigating why this is happening and we’re trying to come up with a solution soon.

    Regards,
    Alex

    Plugin Author ShortPixel

    (@shortpixel)

    In the 4.12.2 release the WebP option can be tweaked in order to avoid impacting the galleries. Please check the Advanced tab of the ShortPixel settings page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Existing Foogalleries not lading anymore’ is closed to new replies.