WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Existing Customer Tab Does Not Work

[Resolved] Existing Customer Tab Does Not Work

Viewing 6 replies - 1 through 6 (of 6 total)
  • Looks like some interaction with your WP theme causing this. Could you try with the default WP 2011 theme so we can see if it’s a theme issue?

    Hello and thank you for your reply. I had the same issue with a similar plugin from WPMU Dev, but I could fix that by removing caching and testing each caching option to isolate the cause.

    As this is not an issue, I will not bother to test it, I will just purchase the pro version and troubleshoot that if the issue is present in our new theme.

    Thank you

    By the way, the link in the free plugin to buy the pro version does not take you to the correct category and whmcs bridge is not listed unless you change the category.

    Thanks for the heads up about the link, we’ve now changed that and it will be fixed in the next version.

    Ok, so I have it working on my new site, but I have two issues.

    1) Bundles set to display within a category display correctly, but when you order it, you are taken to a blank order page with no cart or any other content within the page.

    2) When I try to purchase the premium version from you, I am charged something like 20% tax, but I do not live in your country, so I do not pay your tax rate.
    I dont think that I pay any tax as I am not in your country.

    Thank you

    1) Could you send a link so we can have a look?

    2) You are charged VAT if you’re in Europe, unless you have a VAT number yourself.

    Hello and thank you for your reply.

    I have moved this to a support ticket on your site so that we can provide the details you need.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Existing Customer Tab Does Not Work’ is closed to new replies.