Support » Plugins » Exhibit v1.1d & WP1.3a5

  • ‘scuse my stupidity, but exhibit isn’t working for me. I’ve installed 1.1d on WP1.3a5 – activated it fine, and all appears well. I’m able to upload, make thumbnails, create directories etc..
    The Exhibit panel doesn’t seem to be functioning correctly. I never get previews in the left hand pane, as per the screenshot with thumbnails. And I get [strange] code [sorta correct but not useful?] if I drag the icon into the writing area. If I drag stuff into the left pane It creates a new page containing just the left pane, again with nothing in it.
    I get no errors. I have had the Image Browser plugin working previously in this installation, would that interfere? – and i’ve tried deactivating MarkDown and don’t have textile 1 or 2 activated.
    [double post as there were no replies on the original thread]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Having the same problem, tested on 1.2.2 prior to upgrading(?) to 1.3 and it worked great. I hope there is a fix, Exhibit looks like a perfect fit if I can get it to work.

    thanks mp! so nice to know it’s not just me 🙂



    Did anyone get this working? I just installed Exhibit 1.1d and I have the same issue.



    There is an Exhibit 1.1d ver 2 for the alpha releases. You can download it at



    Emmert, thanks for pointing us to the new release. I now have images that show up in my posts. However, the popup images have undefined function errors, whether using popup or exhibit_full.php. Here is one such error “Fatal error: Call to undefined function: get_currentuserinfo() in /home/goswans/public_html/wp-content/plugins/exhibitimg/exhibit10f.php on line 38.”

    Any ideas? I’m not sure if a reference to the config.php file needs to be required or something. But, I can’t get big images.

    Thanks in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Exhibit v1.1d & WP1.3a5’ is closed to new replies.