Support » Plugin: Lightbox with PhotoSwipe » Excluding a page, help needed

  • Resolved generalnumpty

    (@generalnumpty)


    I am struggling with excluding the lightbox from a page, must be doing something wrong.
    I am using “mysite” to demonstrate below but am putting my own real site in the settings box. And the page I want to exclude is called test page
    In the exclude page/post box I have tried different ways – like, testpage or test-page and the full path like this https://mysite.co.uk/test-page, with and without a comma. But I still get the lightbox opening the images on on that page.

    Sorry for such basic wordpress 101 questions

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Arno Welzel

    (@awelzel)

    Please read exactly the description of that setting:

    Enter a comma separated list with the IDs of the pages/posts where the lightbox should not be used.

    The “ID” of a page or post is a number not a path.

    How to find out the number? When you open a page in the backend, you will see an URL like this:

    https://mysite.example/wp-admin/post.php?post=12345&action=edit

    The 12345 is the ID – and this is what you have to use for the exclude setting.

    generalnumpty

    (@generalnumpty)

    Thank you for your help, I will try it later and report back.

    Plugin Author Arno Welzel

    (@awelzel)

    I updated the description to “numerical ID” so it is clear what is expected for this option.

    generalnumpty

    (@generalnumpty)

    THANK YOU Arno. That did it. I see that you have even updated the description to take care of nunpty’s like me (hence my user name) it would be even better and clearer if the description was https://mysite.example/wp-admin/post.php?post=12345&action=edit. The 12345 is the ID

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Excluding a page, help needed’ is closed to new replies.