Support » Plugin: Buffer Connector - HYPESocial » ExcludePosts category filters & search function dont work

  • Resolved Web-Pepper

    (@pctevree)


    Hiya,

    I have this thing at http://www.dehippevegetarier.nl

    When i go to Exclude Posts at /wp-admin/admin.php?page=BMPExcludePosts the category filters and search function do not work.

    All i got were some messages as here below:

    Warning: mysql_real_escape_string(): Access denied for user ‘dehippev’@’localhost’ (using password: NO) in /home/dehippev/public_html/wp-content/plugins/buffer-my-post/bmp-excludepost.php on line 119

    Warning: mysql_real_escape_string(): A link to the server could not be established in /home/dehippev/public_html/wp-content/plugins/buffer-my-post/bmp-excludepost.php on line 119

    I asked my host for support, they tell me it “is not an error but rather a notification which does not affect the functionality of the site. To resolve this and to make sure that such warnings will not appear again I simply disabled the display_errors PHP variables and I confirm that everything is fully functional now.”

    But its not functional at all (buffering is workin, but i can not use the category selections or search function.

    When i select any category i get:

    No Posts found. Review your search or filter criteria/term.

    When i try to search anything i just get all posts.

    Is there something i can do to fix this?

    https://wordpress.org/plugins/buffer-my-post/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dejan Markovic

    (@dejanmarkovic)

    Hi,

    Thank you so much for using our plugin!

    Can you please confirm:
    – that you are using the latest version of WordPress (4.1.1)
    – that you are using the latest version of our plugin (14.1.14.3)

    If the steps above don’t help…
    Can you please uninstall and install the plugin again and then test the issue.

    Thank you very much.

    NOTE: In our plugin when you select the categories you are actually selecting the categories that you don’t want to use “Categories to Omit from posts”.

    We use indeed WordPres 4.1.1 and Plugin Version 14.1.14.3

    We just freshly installed it, only changed the settings at wp-admin/admin.php?page=BufferMyPost

    Can this be a HOSTING thing or is in the plugin/WordPress?

    I have set the PHP version to 5.3.29 and now the search functionality of the Buffer my post plugin works as expected.

    Plugin Author Dejan Markovic

    (@dejanmarkovic)

    Hi,

    We are glad that you were able to solve the problem.
    Can you please tell us what was the PHP version that you were using before the 5.3.29?

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘ExcludePosts category filters & search function dont work’ is closed to new replies.