WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Excluded Scripts don't work in Some Browsers

[Resolved] Excluded Scripts don't work in Some Browsers

  • Hello,
    I use Autoptimize together with the Lite Cache plugin and this combination makes my site loading time much much faster.
    I have enabled html, js, and css optimization.
    I only excluded two scripts from the js optimization in order to let them work : “shadowbox”, and “Custom Contact Form”.
    Since then everything works good except the Contact Form which is OK on some browsers (Chrome, Safari) but whose behavior is funny with Firefox: the text telling the visitors that their message was successfully sent does not pop up as it should. So people don’t know if the message was really sent or not.
    I really wonder why this trouble only comes with Firefox? (the Form works good again if deactivating Autoptimize). I guess I mentioned it right (in the excluded js box), because if not it would not work at all, with any browser.
    Any idea to fix it?
    Thanks a bunch. In advance.

    http://wordpress.org/extend/plugins/autoptimize/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Goossens

    @futtta

    Morning Hazlo;
    I think the only way to find out what is going wrong, is looking in the “error console” if there are any errors visible when loading the contact page or when trying to submit and then based on what you see try to tweak Autoptimize settings.

    Hope this helps.
    frank

    Thanks Frank for answering. I’ll go on digging that way. But till now I found nothing with the console. If I cannot fix it, I’ll maybe look for another contact form. I’ll let you know.
    Best.

    Hi Frank,
    I could finally fix it by enabling the YUI compression box.
    I still have no idea why, but the Plugin works properly now. That’s the most important.
    Thanks again for your work with Autoptimize.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Excluded Scripts don't work in Some Browsers’ is closed to new replies.