• Resolved kodame

    (@kodame)


    Hello,

    I have excluded the Home page from my popup but it does not work, it continues to appear, and yes, I am testing in an Incognito window

    I have tried Home alone, Homepage alone, and Home and Homepage at the same time (nothing works)

    See my rules below
    https://snipboard.io/ULyalG.jpg

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Brave

    (@getbrave)

    @kodame Thanks for pointing this out, looks like a bug, popped up in the last version.

    We will fix this in the next version. Which should be out in a few hours.

    And only need to open your site on Incognito window only if you want to test the frequency settings. All other settings applies to admins as well.

    Thanks

    Plugin Author Brave

    (@getbrave)

    @kodame We have Just released the new version. Kindly update the plugin to fix this issue.

    Thread Starter kodame

    (@kodame)

    I updated and the popup still appears on the homepage

    Plugin Author Brave

    (@getbrave)

    @kodame Just tested on our test environment and the option is working fine. If you are using a cache plugin, try clearing the cache. And if you are using a custom page as your homepage, try inserting that page in the exclude section.

    Thread Starter kodame

    (@kodame)

    Hello, cleared server caching and everything seems fine now, thank you for your assistance

    Plugin Author Brave

    (@getbrave)

    @kodame Great to hear that!

    Please help us grow by rating the plugin:
    https://wordpress.org/support/plugin/brave-popup-builder/reviews/#new-post

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.