Support » Plugin: WP-Optimize - Cache, Clean, Compress. » Exclude wpForo from caching

  • Resolved helenelafitte


    I use WpForo
    I have a problem with WpForo and Wp Optimize.
    Sometimes, there isn’t the login button on the page or When I click on a link, nothing happens, the forum pages do not want to open….

    I described my problem on the WpForo’s Forum.

    They replied to me : contact WP-Optimize plugin support and ask them why the cache is not disabled on the forum page if you’ve already put the page slug in the corresponding field. (I put in Advanced Settings, URLs to exclude from caching : /community/* )

    So I ask you what can I do

    Thank you

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.