Support » Plugin: AMP for WP - Accelerated Mobile Pages » “Exclude URLs From Auto Converting” breaks my pages

  • Resolved jessik

    (@jessik)


    Hi, when I exclude my pages urls with the “Exclude URLs From Auto Converting” option, the urls becomes unaccessible. It seems to have a redirection issue.

    The problem is I need this option because I don’t want any of my pages to be turned into its AMP version.
    I’m interested in AMP only for my posts and archives. I don’t want nor need to fully rebuild the css of my website pages for an AMP version.

    What can I do to fix this please?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘“Exclude URLs From Auto Converting” breaks my pages’ is closed to new replies.