Support » Plugin: Easy Table of Contents » Exclude table of content from yoast

  • Resolved kureman

    (@kureman)


    Hello,

    I am using Yoast, the analysis of my article was ok but after I added the table of content I got a new warning from the keyphrase density check.
    Is it possible to make Yoast ignore the table of content to avoid this warning ?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Magazine3

    (@magazine3)

    Can you please share the screengrab of that warning once? So that we will go through it and get back to you immediately.

    Thread Starter kureman

    (@kureman)

    The warning is the same as this one, except my keyphrase is found 63 times and the recommended max is 53: https://yoast.com/app/uploads/2020/04/keyphrase_density_check-768×54.png

    I suppose that Yoast counts the number of occurences in the table too, which is not necessary…

    Plugin Author Magazine3

    (@magazine3)

    Can you please share the URL of the screengrab once? So that we will go through it once and get back to you immediately.

    Thread Starter kureman

    (@kureman)

    Hello, I published my article here, you can have a look at it.

    Yoast SEO gives me 2 problems because of the TOC:
    – keyphrase in introduction
    – keyphrase density

    Plugin Author Magazine3

    (@magazine3)

    We inspected the article but we couldn’t able to find the error. Can you please share the short video of how it is recurring on your end exactly? So that we will go through it and get back to you immediately.

    Thread Starter kureman

    (@kureman)

    Hello,

    I hope this video will help you.

    My settings are in french, but you can see that with the TOC, Yoast gives 2 problems :
    1. “Requête dans l’introduction” means “keyphrase in introduction”
    2. “Densité de requête” means “keyphrase density”.

    Without the TOC, the first problem disappears and the keyphrase density changes from 68 to 57.

    Plugin Author Magazine3

    (@magazine3)

    If possible can you go through our technical support tab from the settings panel as it will be more helpful for us to solve the issue ASAP!.

    Thread Starter kureman

    (@kureman)

    Hello, thank you, I have contacted the support as you suggested

    Finally, I solved my problem by selecting Appearence->Alignment : none (default)

    Plugin Author Magazine3

    (@magazine3)

    Glad to hear it. Further, if you face any issues or have any queries, please reach out by creating a new topic/thread.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.