WordPress.org

Forums

Recent Tweets Widget
[resolved] Exclude @replies? (8 posts)

  1. voltronik
    Member
    Posted 1 year ago #

    Hi,

    Great plugin and one of the easiest to install and get up and running after API 1.1 too!
    One suggestion: can you implement the ability to exclude @replies?

    Thanks!

    http://wordpress.org/extend/plugins/recent-tweets-widget/

  2. ThemePrince
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    I'll see what I can do for the next update! ;)

  3. ThemePrince
    Member
    Plugin Author

    Posted 1 year ago #

    I just added an option to exclude replies. Wait for the next plugin update to see it (happens this week).

  4. voltronik
    Member
    Posted 1 year ago #

    Brill, thanks.

  5. ThemePrince
    Member
    Plugin Author

    Posted 1 year ago #

    Version 1.1 is out ;)

  6. voltronik
    Member
    Posted 1 year ago #

    The new version seems to be throwing a few errors:

    [31-Jul-2013 08:39:39 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 475

    [31-Jul-2013 08:39:39 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 476

    [31-Jul-2013 08:39:39 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 478

    [31-Jul-2013 08:39:39 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 481

    [31-Jul-2013 08:39:40 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 475

    [31-Jul-2013 08:39:40 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 476

    [31-Jul-2013 08:39:40 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 478

    [31-Jul-2013 08:39:40 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/class-IXR.php on line 481

    [31-Jul-2013 08:42:42 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-content/plugins/wordpress-seo/frontend/class-frontend.php on line 959

    [31-Jul-2013 08:42:42 UTC] PHP Warning: Cannot modify header information - headers already sent by (output started at /wp-content/plugins/recent-tweets-widget/widget.php:240) in /wp-includes/feed-rss2.php on line 8

  7. voltronik
    Member
    Posted 1 year ago #

    Had to roll back to version 1.0. Your new version is causing the back-end to lock up completely - sometimes it doesn't even show the wp-admin page or wp-login. Deleting 1.1 fixes the issue completely.

  8. ThemePrince
    Member
    Plugin Author

    Posted 1 year ago #

    Yay!

    I tested it on WP 3.6 RC2 and everything were fine. Will investigate this issue.

    Thanks for the feedback!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.