Support » Plugin: DSGVO All in one for WP » Exclude funktioniert mit Autoptimize leider nicht (mehr)

  • Resolved jsiggi

    (@jsiggi)


    Es war der folgende Hinweis im FAQ:

    Works with Autoptimize/ Funktioniert mit Autoptimize ?
    Yes, BUT: if you use Autoptimize under v2.5 and/or DSGVO all in one for for WP under V2.1 you have to add a exclude rule.
    Do do this go to Autoptimize Settings -> Enable Advanced Options -> Exclude scripts from Autoptimize -> ADD: plugins/dsgvo-all-in-one-for-wp, jquery.js
    If you use Autoptimize over v2.5 and DSGVO all in one for for WP over V2.2 you have to do nothing.

    Ich habe von beiden Plugins die aktuellste Version. Leider funktioniert es mit dem Exclude dennoch nicht. Es geht nur wenn der Haken bei “Auch Inline-JS zusammenfügen?” abgewählt ist. Ich möchte diesen aber gerne setzen.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author mlfactory

    (@mlfactory)

    Hallo @jsiggi

    doch es klappt aber es gibt eine neue Option die deaktiviert werden muss:

    Minify excluded CSS and JS files?

    Beste Grüße

    Thread Starter jsiggi

    (@jsiggi)

    Hallo @mlfactory

    bei mir ist nicht “Minify exluded CSS […]?” das Problem, sondern “Auch Inline-JS zusammenfügen?” (nutze die deutsche Sprachversion).

    Sobald “Auch Inline-JS zusammenfügen?” deaktiviert ist, funktioniert es, egal ob “Ausgeschlossene CSS- und JS-Dateien minimieren?” angehakt ist oder nicht.

    Wie bekomme ich das Plugin zum Laufen, wenn “Auch Inline-JS zusammenfügen?” aktiviert ist?

    Vielen Dank für die schnelle Antwort! 🙂

    Thread Starter jsiggi

    (@jsiggi)

    Hallo @mlfactory,

    vielen Dank nochmals für Ihr tolles DSGVO AIO Plugin. Können Sie sagen, ob hier eine Lösung für obig genanntes Problem in Zusammenhang mit Autoptimize in Aussicht ist? Leider besteht das Problem trotz des neuen Updates weiterhin. Es wäre schade hier auf ein anderes Cookie Plugin zurückgreifen zu müssen, da Ihres ansonsten echt überragend ist!

    Vielen Dank für Ihre tolle Arbeit 🙂

    Beste Grüße

    Plugin Author mlfactory

    (@mlfactory)

    Hallo @jsiggi ,

    das kann ich leider so pauschal nicht sagen da ich selbst auf meinen Webseiten Autoptimize nutzen in Verbindung mit dem DSGVO Plugin.
    Da gibt es keinerlei Probleme – auch ohne exclude.

    Ich befasse mich heute damit aber eingehend – eventuell ist da ja was machbar 🙂

    Kleiner Tipp noch – die beste Notice hilft nichts wenn Google Fonts geladen werden oder aber die Share Buttons 🙂

    Beste Grüße,
    Michael

    • This reply was modified 2 years, 7 months ago by mlfactory.
    Plugin Author mlfactory

    (@mlfactory)

    Ich markiere das hier einmal als erledigt.

    Bei Fragen kann hier trotzdem weiterhin geantwortet werden.

    Grüße, Michael

    Plugin Author mlfactory

    (@mlfactory)

    Für alle Nutzer die auch Probleme damit haben – hier findet Ihr eine Anleitung was genau Ihr bei dem jeweiligen Plugin ausschließen müsst: https://dsgvo-for-wp.com/dokumentation/#/

    Grüße, Michael

    Hallo,

    Ich wuerde mich freuen, wenn Sie mir bitte weiterhelfen koennten.

    Ich bin leider auf dasgleiche Problem gestossen wie @jsiggi – exclude hat keine Wirkung bzw die Cookie Meldung erscheint leider auch dann nicht beim Aufruf der Seite.

    Ich
    – nutze Autoptimize v 2.7.5 (aktuellste)
    – habe das exclude so wie in der https://dsgvo-for-wp.com/dokumentation/#/ in den Einstellungen von Optimize gesetzt (auch darauf geachtet, dass nicht die Option “Ausgeschlossene CSS- und JS-Dateien minimieren?” aktiv ist)
    – nutze keine Google fonts
    – nutze keine Social Share Buttons
    – nutze kein Google Maps

    Bin etwas verzweifelt …

    Danke fuer jeden Hinweis!

    Bets Gruesse

    Steffen

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Exclude funktioniert mit Autoptimize leider nicht (mehr)’ is closed to new replies.