Support » Plugin: Wordfence Security - Firewall & Malware Scan » Exclude folders are still scanned

  • Resolved swissspaceboy

    (@swissspaceboy)


    Hello,

    In the scan options, I exclude this folder

    wp-content/uploads/ip2location/caches/*

    In the weekly activity report, I get this report:

    Recently Modified Files
    Modified	File
    February 8, 2021 1:13pm	wp-content/uploads/ip2location/caches/bbfe3401e4339f333070e13976bbec8c.json
    February 8, 2021 11:58am	wp-content/uploads/ip2location/caches/7d1ce7d1814ea8e91115c8726f0f818d.json

    How come that these folders are still scanned for modified files?

    Thanks,

    Didier.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support wfpeter

    (@wfpeter)

    Hi @swissspaceboy, thanks for your question!

    The format of your file path is correct, however the exclude option you’ve used does not act on the plugin update scan or modified files list – just telling the malware scanner to not look through the files in the path specified.

    If you wish to remove these from your recently modified files list, insert the following line to Wordfence > All Options > Activity Report > List of directories to exclude from recently modified file list:

    wp-content/uploads/ip2location/caches

    I hope this helps you out!

    Thanks,

    Peter.

    Thread Starter swissspaceboy

    (@swissspaceboy)

    arrgg..yes of course. I have put it in the wrong box. On other sites this was working fine. Thanks for the hint!

    The description of the field is maybe not 100% clear as it says

    “Exclude files from scan that match these wildcard patterns (one per line)”

    So this also covers my use case in fact 🙂

    Anyway, problem solved.

    Thanks,

    Didier.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Exclude folders are still scanned’ is closed to new replies.