Support » Plugin: Ultimate Posts Widget » ‘Exclude current post’ fail from 2.0.7 to 2.0.8-update

  • Resolved ITFM

    (@itfm)


    Possible bugreport:
    After updating from 2.0.7 to 2.0.8 the current post is not excluded anymore.

    Is it a bug – or is there to set a new option?

    Best greetings & thank you!
    Achim

    • This topic was modified 11 months ago by ITFM.
Viewing 1 replies (of 1 total)
  • Plugin Author cl272

    (@cl272)

    Thank you Achim for reporting this, however there were no changes in this respect between those versions. It never was supposed to be excluded as far as we can see. If you disagree, please elaborate. Thank you!

Viewing 1 replies (of 1 total)
  • The topic ‘‘Exclude current post’ fail from 2.0.7 to 2.0.8-update’ is closed to new replies.