Support » Plugin: Insert Post Ads » Exclude CSS not working

  • Resolved whitehumorous

    (@whitehumorous)


    Hi,

    Thanks for this great plugin. I have checked the “Exclude CSS” option, however i still see the wrapper such as <div class=”s1XsIU82″> rendered in HTML. This <div> happens to affect other plugin feature, kindly advise how to get rid of this, thanks.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author insert-post-ads

    (@insertpostads)

    Hi,
    Please, make sure that you use the latest plugin’s version and purge your WP cache.

    Hi,

    This problem is not resolved, i realise under ‘Display Setting”, even i have checked the “Exclude CSS” option, after i refresh the page, the checkbox is empty. (Refer to screenshot http://www.screencast.com/t/10Jak8dAVP6E)

    Kindly advise.

    Plugin Author insert-post-ads

    (@insertpostads)

    Hi,
    We’ve done the same actions (checked “Exclude CSS”, refreshed the page) and the checkbox is not empty.
    Could you please check on Plugins->Installed Plugins menu Insert Post Ads version? Is it “Version 1.3.2”?

    Hi,

    I have done the following step, but the problem still persist:

    1. Deactivate all plugins
    2. Delete Insert Post Ads plugin
    3. Purge all cache
    4. Reinstall Insert Post Ads
    5. Purge all cache

    Please find the screenshot of installed Insert Post Ads plugin (http://www.screencast.com/t/ERh6VI5zP), the version is the latest one.

    I realise there is one weird behaviour of the plugin, the setting are different between below setting page, the “Exclude CSS” check box, one is checked, another one is not cehck.

    Installed Plugins -> Insert Post Ads -> Settings (http://www.screencast.com/t/k2UiViv3)
    Side menu -> Post Adverts (http://www.screencast.com/t/jsukm0g5Vxs)

    Please advise, thanks.

    Plugin Author insert-post-ads

    (@insertpostads)

    Hi,
    Thanks for the details. We are trying to reproduce the issue on our test env.

    Plugin Author insert-post-ads

    (@insertpostads)

    Hi,
    Please, make sure that there are no duplicates in wp-content/plugins folder. Delete all subfolders which contain Insertpostads plugin.
    Install the plugin again (via WP “app store”) and try to make changes via this menu: Installed Plugins -> Insert Post Ads -> Settings

    Hi,

    Thanks for your reply, i have followed your step to delete all subfolders and reinstall via WP plugin store, but the result is still the same.

    Or can you advise how should i manually disable the CSS by modifying the plugin file, thanks.

    Plugin Author insert-post-ads

    (@insertpostads)

    Hi,
    Please, try to use this menu: Installed Plugins -> Insert Post Ads -> Settings
    When “Exclude CSS” is checked – it adds a wrapper without styles, e.g. <div class=”randomID”>
    When “Exclude CSS” is unchecked – it adds a wrapper with styles: <div class=”randomID” style=”clear:both;float:left;width:100%;margin:0 0 20px 0;”>
    Does it work on your website like the examples above?

    Hi,

    It works now. Thanks.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Exclude CSS not working’ is closed to new replies.