Support » Plugin: LiteSpeed Cache » Exclude cookie not working

  • Resolved greencode

    (@greencode)


    I have added the cookie I want to exclude from caching in the “Do Not Cache Cookies” field but it still shows the cookie on every page load after I quit the browser and re-open.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello,

    Can you submit report number from WordPress admin -> Litespeed cache -> Report and post the number (only) here.

    Thanks. It’s “PUREKDDU”

    Hello again,

    Sorry but i cant find that exclude cookie in your site. Can you point page with the cookie.

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi @greencode,

    I’m going to mark this topic “Resolved,” due to lack of activity.

    If you still need help, we’ll be happy to reopen the topic. Please let us know what page has the cookie, if so.

    Thanks!

    Apologies for not getting back sooner – I was on holiday.

    If you visit https://www.talentedladiesclub.com/ you will see a panel in the bottom right of the page. Upon clicking “OKAY” this plants a cookie, tlc_cookies1, in the browser. However, if I reload that page that panel remains even though I have excluded that cookie in the Litespeed settings.

    What I’ve had to do is add style=”display: none;” to the DIV ID “cookiespop” so as to not annoy our users.

    If you let me know when you’re online I’ll quickly remove the display:none so you can see it.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I think you misunderstood this function

    Do Not Cache Cookies is to tell cache that do not cache pages if this cookie is present.

    I assume your goal is display something like europe cookie consent warning , and after “OK” this warning should show no more ?

    if that is case , please check this https://wordpress.org/support/topic/eu-cookie-law-and-litespeed-cache-problem/

    it’s same case ,just change the cookie name to yours.

    Best regards,

    Yep, totally misunderstood that function.

    I’ve now added the code to the htaccess file as outlined in the other post and everything’s working as it should.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Exclude cookie not working’ is closed to new replies.