Support » Plugin: All-in-One Events Calendar » Exclude checkbox doesn’t work

  • Hi,

    I am working on events and noticed that the Exclude checkbox doesn’t work. I’d like to ask for help on how to resolve it. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you set a “Repeat” patter first? I just added a test event happening weekly on Wednesdays, then checked the Exclude box and a window popped up allowing me to set “Custom” exclude dates, so I excluded Dec. 25, saved the event, and it worked. If you posted your step-by-step process to the “doesn’t work” step, that might be helpful.

    Thread Starter michfm

    (@michfm)

    Hi @aztopdavid,

    Yes, I set up a “Repeat” pattern first but the “Exclude” option is not working / clickable. The popup calendar window doesn’t open as well.

    -michfm

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Exclude checkbox doesn’t work’ is closed to new replies.