Support » Plugin: Revive Old Post - Auto Post to Social Media » Exclude Categories not working

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Codeinwp

    (@codeinwp)

    Hi,

    You are right, we have just released a fix in 5.2 version.

    Thanks a lot for reporting!

    heavyynesss

    (@heavyynesss)

    Using version 5.5 and still having the same issue.

    heavyynesss

    (@heavyynesss)

    Also the plugin continues to tweet when stop tweet is enabled. I have deactivated it until I can test the next version.

    Mylantus

    (@mylantus)

    I am having this same problem, It posts all categories

    Plugin Author Codeinwp

    (@codeinwp)

    Hi everybody,

    This still happens in 5.5 ? If you use see sample tweet function, posts from excluded categories appear ?

    heavyynesss

    (@heavyynesss)

    Yes, it still happens in 5.7 as well. Categories selected for exclusion are not being excluded. I have three categories selected out of sixteen.

    Plugin Author Codeinwp

    (@codeinwp)

    Hi,

    This is really strange, I would love to dig more into the issue if you send me more details at friends@themeisle.com

    heavyynesss

    (@heavyynesss)

    sent

    Heya codeinwp, curious if there’s any update on this.

    Plugin Author Codeinwp

    (@codeinwp)

    Hi,

    There is not update on this one, the query sent to db looks fine, so I am looking to get help from a client so I can see his database to figure out the issue .

    Plugin Author Codeinwp

    (@codeinwp)

    This should be fixed in 6.6 .

    Hi,

    I’m also having this problem. Do you have an idea of when 6.6 will be released?

    Plugin Author Codeinwp

    (@codeinwp)

    Hi,

    The version 6.6 is already released. You can download it from here.

    Have a nice day!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Exclude Categories not working’ is closed to new replies.