Support » Plugin: Autoptimize » exclude all images from foogallery

  • Resolved rogerruckstuhl

    (@rogerruckstuhl)


    Hi there

    my autooptimize plugin has after 2 days 1gigabyte of datas in the caching.
    I mean the problem is the foogallery plugin they have 1000 images in the gallerys and all of them will go into the caching.

    how can i exclude all of this images in autooptimize?

    kond regards
    Roger

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Are you referring to the Autoptimize cache size rogerruckstuhl ? Because images (except for inlined background images, if you would have that option on) are not cached by AO. I would suspect this rather is an issue with CSS or JS optimization, can you check how many files in wp-content/cache/autoptimize vs wp-content/cache/autoptimize/css vs wp-content/cache/autoptimize/js?

    actually 10:37 GMT+1 in /css 38 and in /js 40
    in /autooptimize only 2 files

    will you have a username and password to check my settings?
    i can send you by email.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Afraid I don’t log in to people’s wp-admin in the context of free support here Roger.

    But taking into account 80 files (2 + 40 + 38) I’m kind of surprised you end up with 1GB after one day, I guess you just cleared the cache? Let’s wait until later today and then re-check the numbers?

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Given the lack of further feedback I’m assuming this is fixed so closing the topic. Don’t hesitate to follow up though if you still have questions/ remarks concerning this!

    frank

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.