WordPress.org

Forums

Portfolio Slideshow
Exclude a slide doesn't work (4 posts)

  1. cfweb
    Member
    Posted 2 years ago #

    Hello,
    I've a problem with "exclude" (my website is not online, only local for now).
    I use this : [portfolio_slideshow id=164 exclude="178"]
    And "178" is the attachment ID (found in the media library) of the picture I don't want in my slideshow.
    But it doesn't work, it still appears in the slideshow...
    Any idea why?
    Thanks for your help!

    http://wordpress.org/extend/plugins/portfolio-slideshow/

  2. francishunger
    Member
    Posted 2 years ago #

    According to documentation

    [portfolio_slideshow exclude="1,2,3,4"]

    You need to specify the attachment ID, which you can find in yourMedia Library by hovering over the thumbnail. You can only include attachments which are attached to the current post. Do not use these attributes simultaneously, they are mutually exclusive.

    There is also an "Exclude from slideshow" checkbox in the image uploader. Instead of including or excluding slides from your slideshow, you may want to consider adding a standalone slideshow with just the images you need and inserting that instead.

  3. spectrus
    Member
    Posted 2 years ago #

    Can you kindly post a link to the documentation?

  4. francishunger
    Member
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Portfolio Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags