Support » Theme: Suffice » Excessive white space when upgrading from last version

  • Resolved the9mm

    (@the9mm)


    Hi there,

    Suffice theme has been outputting excessive whitespace for some reason. Here is an example of what I am seeing across multiple sites:

    <!DOCTYPE html><html
    lang="en-US"><head><meta
    charset="UTF-8"><meta
    name="viewport" content="width=device-width, initial-scale=1"><link
    rel="profile" href="http://gmpg.org/xfn/11"><meta
    name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Title</title><meta
    name="description" content="Description" /><link
    rel="canonical" href="https://www.domain.com/" /><meta
    property="og:locale" content="en_US" /><meta
    property="og:type" content="website" /><meta
    property="og:title" content="Title" /><meta
    property="og:description" content="Description" /><meta
    property="og:url" content="https://www.domain.com/" /><meta
    property="og:site_name" content="Name" /><meta
    property="article:publisher" content="https://www.facebook.com/username" /><meta
    property="article:modified_time" content="2021-05-11T21:12:59+00:00" /><meta
    property="og:image" content="https://www.domain.com/wp-content/uploads/2020/10/image.jpg" /><meta
    property="og:image:width" content="1920" /><meta
    property="og:image:height" content="1280" /><meta
    name="twitter:card" content="summary_large_image" /><meta
    name="twitter:site" content="@username" /><meta
    name="twitter:label1" content="Est. reading time" /><meta
    name="twitter:data1" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.domain.com/#website","url":"https://www.primeatc.com/","name":"Name","description":"Description","potentialAction":[{"@type":"SearchAction","target":"https://www.domain.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.domain.com/#primaryimage","inLanguage":"en-US","url":"https://www.domain.com/wp-content/uploads/2020/10/image.jpg","contentUrl":"https://www.domain.com/wp-content/uploads/2020/10/image.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://www.domain.com/#webpage","url":"https://www.primeatc.com/","name":"Title","isPartOf":{"@id":"https://www.domain.com/#website"},"primaryImageOfPage":{"@id":"https://www.domain.com/#primaryimage"},"datePublished":"2020-10-13T14:50:13+00:00","dateModified":"2021-05-11T21:12:59+00:00","description":"Description","breadcrumb":{"@id":"https://www.domain.com/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.domain.com/"]}]},{"@type":"BreadcrumbList","@id":"https://www.domain.com/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.domain.com/#webpage"}}]}]}</script> <link
    rel='dns-prefetch' href='//ajax.googleapis.com' /><link
    rel='dns-prefetch' href='//fonts.googleapis.com' /><link
    rel='dns-prefetch' href='//s.w.org' /><link
    rel="alternate" type="application/rss+xml" title="Domain &raquo; Feed" href="https://www.domain.com/feed/" /><link
    rel="alternate" type="application/rss+xml" title="Domain &raquo; Comments Feed" href="https://www.domain.com/comments/feed/" />

    Updraft Plus recently started warning me on one of the sites that this could cause corrupt backups. I have three sites using Suffice theme that are all doing the same thing. If I bring the theme into a local install, however, this is not an issue. Wondering if anyone had any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter the9mm

    (@the9mm)

    WP-Optimize is outputting this with HTML minification, not the theme.

    Hi @the9mm,

    Thank you for writing in,

    It seems that your issue has been solved.Please write us back if you encounter any other issues in the future. We will be delighted to help you.

    With Regards,
    ThemeGrill Support Team

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Excessive white space when upgrading from last version’ is closed to new replies.