Support » Theme: Customizr » excessive white empty space

  • Resolved theart8

    (@theart8)


    Hello,
    I would like to know if it is possible to remove the white space between the 3 featured pages shown in homepage and the footer widget. If you go to the website homepage you can see it clearly. Under the three buttons there is excessive white, before the image in the footer.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • AddWeb Solution Pvt. Ltd.

    (@addweb-solution-pvt-ltd)

    Hello theart8,

    Add below css code into your current active child theme’s style.css file or you can add additional css option in theme customizer

    #content, #main-wrapper {
        padding-bottom: 0px;
    }
    .marketing {
        margin-bottom: 0px !important;
    }

    Hope this will helps you.

    Thanks.

    theart8

    (@theart8)

    Yes! Thank you! Working perfectly. The only concern I have is that is not adviced to use !important, if possible. But I don’t know how to do it otherwise.

    AddWeb Solution Pvt. Ltd.

    (@addweb-solution-pvt-ltd)

    You can try this without important i think it will work.

    Thanks.

    theart8

    (@theart8)

    Sorry, try what?
    EDIT: Ah, you meant the exact same code, just without !important. Got it

    • This reply was modified 9 months ago by  theart8.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘excessive white empty space’ is closed to new replies.