• Resolved douggeeks

    (@douggeeks)


    Howdy,
    I’m seeing repeating 9999s when where blog excerpts are supposed to be when I activate the Content Control Plugin.

    This is likely an artifact of previous blog posts where I put the 999s inside of [content_control] [/content_control] brackets.

    That text is no longer in the blog (in fact the blogs with that text have been trashed). Is this something like cached memory?

    Do I delete the program and redownload? Delete the recipes and start over?

    Any advice for this novice would be appreciated. Thanks

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Thread Starter douggeeks

    (@douggeeks)

    Guess there’s no support for the free plugin. Reviewing accordingly.

    Plugin Support mlchaves

    (@mlchaves)

    Hey @douggeeks,

    Apologies for the delay.

    I didn’t seen any repeating 9999s when I visited your site just now.

    If you’re still seeing that issue, here’s what you can try:

    First, confirm if you’ve got “old” shortcodes lingering around.

    To do that, install the shortcode finder PHP snippet and add the shortcodefinder shortcode to a post or page. Instructions here.

    https://www.wpbeginner.com/wp-tutorials/how-to-find-and-remove-unused-shortcodes-from-wordpress-posts/

    Change the placeholder so that shortcode looks like this.

    [shortcodefinder find='content_control']

    Bring up that post/page to see what gets listed.

    Then, manually confirm and remove as needed.

    If they are phantoms from “deleted” posts, you can try emptying or permanently deleting those “deleted” posts. You can also make sure you purge all caches (including CDNs) if you haven’t yet.

    We hope that helps. Let us know how that goes.

    Have a great day 🙂

    Mark

    • This reply was modified 5 months, 1 week ago by mlchaves. Reason: Formatting
    Thread Starter douggeeks

    (@douggeeks)

    I’d all but given up on this.

    FWIW, 11 days ago I deleted all the relevant posts. At that point there was a styling conflict with the plugin on my landing page, deactivating/reactivating recreated the issue.

    So I deactivated and moved on.

    When I reactivated after having gotten this response, the plugin no longer demonstrates the styling conflicts that I was seeing two weeks ago.

    However, much like my original situation, I’m having issues making the plugin act as advertised.

    I have two pages designated with categories that should be restricted. (I can access them through an incognito tab currently.)
    https://dynastygeeks.com/volatility-lockett-in/
    https://dynastygeeks.com/cornerstone_content_test-11/

    Here is are some screen shots of my configurations:
    https://dynastygeeks.com/wp-content/uploads/content-control-config.jpg

    Any concept of why I can’t get this plugin to work? (The whole reason I was trying to utilize your short code options is because I couldn’t get content restriction by category to function properly at any point.)

    Plugin Support mlchaves

    (@mlchaves)

    Hello @douggeeks,

    We just set up the same scenario that you shared with us.

    We couldn’t reproduce the issue. Meaning that our tag restrictions worked fine.

    We assume you meant tag (based on the screen capture) not category restrictions as you mentioned earlier. Is that right?

    If you’d like us to take a look at your setup, can you send us a message via our contact form? That will open up a ticket in our help system.

    https://code-atlantic.com/contact-us/

    Thanks so much,

    Mark

    Thread Starter douggeeks

    (@douggeeks)

    Two weeks and 5 days later and I’ve got no more than a “I don’t understand your problem, thanks.”

    I’m deactivating this software. It does not work.

    Thread Starter douggeeks

    (@douggeeks)

    I’d just like to say, that you couldn’t have possibly tried to fix my problem.

    You never even tried.

    Plugin Author Daniel Iser

    (@danieliser)

    @douggeeks I wanted to chime in here as I’ve been out for the past week or so. But so far everything you’ve listed sounds like caching issues to begin with. From content that was removed still appearing, to styling conflicts that just went away, to updated permissions not showing up right away.

    In all likelyhood your site is set up using page caching that is not being purged after you make changes to your restrictions. CloudFlare would be another thing that would need regular purging as well.

    All in all though I didn’t read anything that indicated the plugin was malfunctioning as much as you were running into consistent issue with your sites optimization’s not letting you see changes right away.

    Hope that clarifies.

    Thread Starter douggeeks

    (@douggeeks)

    Well, the longest race in history to provide a workable content control plugin is still underway.

    My last issue is that CC is that it redirected all non-logged in users. It did this for days straight, which does not sound like merely a caching issue. It did this regardless of the type of content restriction I set up, it would always redirect.

    User roles never came into play for me, I never got that far.

    Should I just put a week’s time between every change?

    I have made a habit of clearing my cache regularly when I encounter problems. Should I look for similar function over at cloudflare where I have CDN running?

    (I change review grades all the time when developers ‘get around’ to helping me.)

    Thread Starter douggeeks

    (@douggeeks)

    This software restricts content it’s not supposed to restrict and doesn’t restrict contnt it is supposed to restrict.

    It’s still redirecting to a link in an old recipe and will not update.

    I have no active caching or CDN on my website, nor have I for the last week while I waited for their support team to get back to me.

    Nobody ever got back to me.

    I deleted this software and regret wasting my time with Code Atlantic, a mistake I’ll never make again. People say the software works. Perhaps it’s incompatible with my Themeco theme. Who knows? Nobody will help me so the ultimate cause of this software failing is irrelevant at this point.

    I’ll warn you against relying on Code Atlantic’s software as well. Imagine if this refusal to help would have occurred after a year invested in their software rather than at a point where I could easily abandon both my plans for tiered membership and Code Atlantics software without repercussion.

    Imagine how “over the barrel” you’d be if you actually had to rely on this company’s customer service? I shudder at the thought.

    Imagine how different this review would have gone had they been willing to give me more than 5 minutes of their collective time at any point in the last months time.

    • This reply was modified 4 months, 3 weeks ago by douggeeks. Reason: spelling
Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.