Support » Fixing WordPress » Excerpt Length overwritten by Theme

  • Resolved chris2014green

    (@chris2014green)


    All,

    no matter where I place the excerpt bar when writing a post, the length is overwritten by my Chronus Theme. Where can I disable this feature? I want to set the excerpt length individually for every posting.

    Thank you in advance.

    – Chris

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Excerpt Length overwritten by Theme’ is closed to new replies.