Support » Theme: Chronus » Excerpt Length overwritten by Theme

  • Resolved chris2014green

    (@chris2014green)


    All,

    no matter where I place the excerpt bar when writing a post, the length is overwritten by my Chronus Theme. Where can I disable this feature? I want to set the excerpt length individually for every posting.

    Thank you in advance.

    – Chris

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author ThemeZee

    (@themezee)

    Hi Chris,

    Thanks so much for using Chronus.

    Chronus is able to either display post excerpts or full posts.

    The excerpt is automatically generated from the first words of your content. The number of words can be configured in the theme settings on Appearance > Customize > Theme Options > Blog Settings.

    If you want to split your posts with the More Tag on a random position, you have to choose full posts for the blog. You can change this in the Blog Layout setting on Appearance > Customize > Theme Options > Blog Settings. The blog will then show all posts in full length, unless they are splitted with the More tag.

    Cheers,
    Thomas

    Thank you Thomas! I must have done something wrong. The more tag is working now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.