Support » Plugin: WordPress Post Grid Layouts with Pagination - Sogrid » Excerpt is being truncated to about 80 characters

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sabri

    (@delabon)

    Hello little33,

    Sorry for the late reply.

    I just created a new update for you.
    So you can change the maximum number of excerpt words.

    Go to Dashboard > Sogrid Blocks > settings and set the ”
    Excerpt Max Words” setting to 9999.
    Then, click on “Save”.

    If you like the plugin and the support, Please give a 5-star review (That will help a lot).

    Best Regards,
    Sabri

    Thread Starter TheGuy

    (@little33)

    Awesome. I saw the update today and checked back here to see if that was included. Thanks so much.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Excerpt is being truncated to about 80 characters’ is closed to new replies.