Support » Plugin: WordPress RSS Feed Retriever » Excerpt Ignore My Settings

  • coastventures

    (@coastventures)


    Hi, it appears that the feed item excerpts are displaying a lot of information. I have each feed set to only 55 and one at 45 characters yet it displays much more, like paragraphs several inches long. I’d like to have only a small excerpt adjacent to the thumbnail image and not run beyond its bottom edge.

    My first feed is Loudwire which only sends a small excerpt of minimal text so no matter what I set it, it shows its minimal excerpt which is fine to me. The other feeds on the page display way more than I’d like despite the setting of only 55 characters. Even if it were 55 words it would not show as much as it is.

    Thank you for info, suggestions or assist with this.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Travis

    (@tjtaylor)

    Hello,

    Please post the shortcode you’re using so we test it.

    [wp_rss_retriever url=”https://www.billboard.com/rss” items=”5″ excerpt=”45″ read_more=”true” new_window=”true” thumbnail=”110″ cache=”12 hours”]

    Thanks for your response. With this shortcode, Billboard is displaying very large paragraphs. A couple others are displaying not quite as large paragraphs as well. It doesn’t bother me that much. I was just wondering why the plugin is ignoring my setting. It appears that some news feeds send very little and some send a lot, but that’s not the plugin fault. I did expect it to go by my settings whatever they send.

    coastventures

    (@coastventures)

    So what did you find out?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.