WordPress.org

Forums

nrelate Related Content
excerpt fails to load on first page load? (4 posts)

  1. allmyhoney
    Member
    Posted 1 year ago #

    Hi there, I am using the WordPress nrelate content plugin and right at the bottom of each post where it says "You may also like" I have 3 posts set to show here and loads great except for the excerpt which I have activated. If I refresh the page the excerpt does indeed load however whenever you load a blog post for the first time the excerpt fails to load. It works fine in the fly over. I am using the huffington post style for these as you can see here: http://www.smallbusinesscan.com/first-online-skill-hub-goes-live/

    Any ideas as to why it fails to load the first time. I am using firefox on a mac if its any use.

    https://wordpress.org/plugins/nrelate-related-content/

  2. @allmyhoney -- Thanks for using nRelate on your site. We checked it out and we actually weren't able to reproduce the issue using Firefox or any other browser, and we're seeing the excerpt appear on the first page load: http://www.smallbusinesscan.com/first-online-skill-hub-goes-live/.

    If you're still seeing this issue on your end, we'd like to meet with you via Webex (screen sharing like skype) to trouble shoot further.

    - Katrina @ nRelate

  3. allmyhoney
    Member
    Posted 1 year ago #

    @katrina I actually switched to the javascript stable version since. I was using the Beta SEO friendly option you have and that is hot to reproduce this if you wish to test further.

  4. katrina@nrelate
    nrelate Support Rep
    Posted 11 months ago #

    @allmyhoney -- Sorry we missed your last post. Non-JS is still in beta but if you do want to try using it again, please let us know and we can take another look at the issue. Right now we see the nRelate running well on your site with javascript.

    - Katrina @ nRelate

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.