Support » Fixing WordPress » Excerpt and How To (Problems and Need Help!)

  • Hello,

    I am new to WordPress and I have a new site with a theme that is designed to work for WordPress for blogging, etc. What I am wanting to do is to be able to make a blog post and it contain all of the information on the main page but I was told me the designer it was not possible. He says that you have to go into your blog post and add a custom field called “intro” and in the value field type the message then you click read more to see the rest of the content. What is happening is I make a post and try using a different intro compared to the blog body message and when I update the intro text is on my homepage but no content when you click read more. Is there a way that the into thing can be automated or would the excerpt option be better if I am even on the right page? My website is jeremyscorner.com if someone wouldn’t mind to take a look and let me know if there is an option I can do that would help make this easier for me.

    Thank you.
    Jeremy

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is very strange… From what I can understand from your post, someone designed this theme for you?

    If that’s the case, I would go back to him/her and get this fixed. I think that the way he set it up is “ok-ish” but the read more link should work. There’s definitely some code errors here.

    I purchased this theme here…..http://themeforest.net/item/poser-ink-a-premium-wordpress-magazine/306482 and have asked the guy about it. Sounds like something isnt right with it but again I am new to WordPress. I would assume making a blog post would be an easy thing but I keep running into all sorts of problems and have asked the owner about it and he has helped just not been very detailed as to why each blog post requires an custom field intro. I would think that a person would simply add a new blog, put on a title, put in the message, set the category is there is one, add a tag if needed, and publish it. If I do these steps and add a featured image to the blog post all that shows up is the image and no content on the homepage but when you click on the title then it shows the blog post message. If you can help me or look at my site I would be grateful. My website is jeremyscorner.com

    Jeremy

    Sounds to me, like the folks at themeforest have made a few changes to the way WordPress normally works.
    If I were you, I would ask for detailed instructions on how to post a new blog posts and stick to it.
    If there are still issues, I would suck it up and get a new theme. Themes should not be that difficult to use.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Excerpt and How To (Problems and Need Help!)’ is closed to new replies.