Support » Plugin: Duplicator - WordPress Migration Plugin » Excellent! Problems with Wordfence plugin though. Read!

  • I successfully managed to migrate my site with this amazing tool. The process though wasn’t totally flawless, because of problems with the Wordfence plugin I had installed in the original host.

    After running the installer.php an going through all the steps, I got an error as I tried to do the first login:

    Fatal error: Unknown: Failed opening required ‘/[path]/wordfence-waf.php’

    To solve this I edited the following lines inside php.ini file, replacing the wrong path:

    ; Wordfence WAF
    auto_prepend_file = ‘/[path]/wordfence-waf.php’
    ; END Wordfence WAF

Viewing 1 replies (of 1 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for the 5 star and feedback! We are always trying to improve it and with positive helpful feedback we hope to solve this issue for you…

    Cheers~

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.